miércoles, 29 de junio de 2011

Como instalar el Gravity 2.7 build 7158 -="LEGAL"=- en tu Symbian (Probado en un E71)





Buenas a Tod@s...

Nuestro querido Jan Ole, creador del Gravity, saco nueva version, la 2.70 Build 7201 con esto de que no han sacado mas versiones crack, me puse a probar un metodo viejo ya para instalar el Gravity y que quede como version full.

Al grano. El telefono debe estar HACKEADO o al menos deben firmar la aplicacion.

DESINSTALEN LO QUE TENGAN DEL GRAVITY

Descarguen en instalen estos dos.



Luego de tener ambos instalados, veran en las aplicaciones 2 iconos de gravity.


Abren el que se ve en la imagen primero... (el viejo), lo conectan, agregan su cuenta twitter y prueben que les funcione ok, luego lo cierran.

Ahora abran el Gravity Nuevo, y repiten los pasos, conectan a internet el gravity, agregan su cuenta twitter... en este paso de agregar la cuenta el gravity los redireccionara a una web para revalidar los permisos de gravity sobre sus cuentas twitter, ahi solo colocan su username y password y ya.


Como en mi caso, luego de esto pasos deben tener el ultimo gravity corriendo en version full pero sin pagarla X).





Al terminar pueden si quieren o no, desinstalar el Gravity Retail (el viejo).

NOTA: En caso de que muestre "Gravity is Expired". Cierren el Gravity Nuevo, abran el viejo, conectenlo, luego lo cierran e intentan nuevamente con la version nueva.

PD: AGRADECIMIENTOS A @eve_alban por pasarme los Screenshots de su teléfono luego de instalar este gravity "Legal" xD

Espero les sirva como paso por aqui.

Suert & Salu2



88 comentarios:

  1. no me funciona u.u no puedo instalar el retail no me funciona u.u no puedo instalar el retail

    ResponderEliminar
  2. mi pama funciono a la perfección gracias por tu aporte..!!

    ResponderEliminar
  3. Gracias de Brasil!!!

    =D

    ResponderEliminar
  4. Yo tenia la 6757 legal con el metodo chimbolegal y le monte esta 6801 y quedo igual legal.

    ResponderEliminar
  5. ¿donde puedo firmar la aplicación sin que tenga problemas con el UID? =(

    como que me rindo y vuelvo a la versión vieja >=(

    ResponderEliminar
  6. Excelente amigo, funciono perfecto en mi 5800, gracias por el aporte!! Saludos desde El Salvador!

    ResponderEliminar
  7. Erlyn, para firmar aplicaciones puedes ver este tuto

    http://mendozaram.blogspot.com/2010/09/tutorial-como-firmar-aplicaciones-para.html

    Salu2

    ResponderEliminar
  8. no funciona con nokia e5, el me dice que hay una version anterior y la va a reemplazar, por eso no funciona. no hay otro !! me dice que facebook fue borrado.

    ResponderEliminar
  9. Hola. No puedo instalar el archivo retail unsigned, me dice "error de certificado" Necesito ayuda!!

    ResponderEliminar
  10. Lo acabo de probar en mi E63 y funciona a la perfección. Gracias, Ram.

    ResponderEliminar
    Respuestas
    1. Saludos! donde firmaste la aplicación en tu Nokia E63??

      Eliminar
  11. Gracias por el aporte, me funcionó correctamente en mi Nokia N8, será que descubrirán este fallo más adelante como hicieron con la version 1.50?

    ResponderEliminar
  12. mi problema se soluciono era por el certificado estaba poniendo el que no era... gracias.. :D

    ResponderEliminar
  13. Me funcionó de mil maravillas, solo tuve que firmar el Retail (El viejo)

    ResponderEliminar
  14. si me funciono men, tanto con el gravity 6805(creo) como con el 6812, excelente aporte.

    ResponderEliminar
  15. no me deja instalar las dos, me remplaza la versión nueva por la vieja ayuda!!

    ResponderEliminar
  16. En el N97 Me marca error de certificado en el retail :S

    ResponderEliminar
  17. chava, los errores de certificado con el retail son porque debes tener el cel hackeado o firmar esa aplicacion como tal....

    Anonimo, es raro que te las reemplace debido a que ambas apps tienen nombres distintos en el administrador de aplicaciones. Ahi se pueden ver las 2 instaladas, una como gravity y la otra Gravity + unas letras

    ResponderEliminar
    Respuestas
    1. no entiendo, como se "firma" el retail?

      Eliminar
  18. O 1.32 deu erro de certificado,o que eu posso fazer ? por favor me ajudem..

    ResponderEliminar
  19. debes firmar la aplicacion o tener el telefono hacked Daniel Maia

    ResponderEliminar
  20. No entiendo lo de estar hackeado el teléfono amigo... :( puedes dar más detalles sobre esto por favor, igual me da un error de certificado que impide instalar la versión RETAIL

    ResponderEliminar
  21. Tengo un E71 y estuve leyendo todo lo referenta a las firmas, pero vi que necesitas el IMEI, aun ayudas con esto, me gusta esta aplicación GRAVITY y no puedo instalara como indicas acá en tu blog, gracias y espero que puedas ayudarme

    ResponderEliminar
  22. ragaska el unico sitio que teniamos para crear certificados esta caido... de todas formas manda tu imei al correo del blog a ver si consigo como crearlos

    ResponderEliminar
  23. si sirve señores!!! Probado en un n97 hackeado! Saludos desde México!

    ResponderEliminar
  24. Rafa es mejor que hackees tu cel es mejor!!! :D!

    ResponderEliminar
  25. Claro siempre es mejor tener el cel hacked y te olvidas de volver a firmar aplicaciones. Pero para hackear debes firmar la app de hackeo.

    Pueden ver este video que comparti para solicitar los certificados ya que OPDA esta caido

    http://mendozaram.blogspot.com/2011/07/ultimo-metodo-disponible-para-gestionar.html

    Saludos

    ResponderEliminar
  26. Después que firmo la aplicación "retail" y le doy instalar me dice "Error de Certificado".
    Necesito ayuda POR FAVOR!!! :S

    ResponderEliminar
  27. Laa estas firmando con tus certificados obvio no ? entra en configuraciones, gestor de aplicaciones, configuracion --- y ahi verifica que en Instalacion de Software diga todo y la certificacion en linea este apagado.

    ResponderEliminar
  28. Viejo gracias! Funcionó perfecto! :D

    ResponderEliminar
  29. Si todo eso está activado en mi celular. Y los certificados que tengo los hized con la nueva forma esa del for italiano.

    Sinceramente nada me funcionó. Necesito ayuda realmente POR FAVOR!!! :S

    ResponderEliminar
  30. Funciona a la perfecion en mi X6. Gracias por el aporte!

    ResponderEliminar
    Respuestas
    1. como pudiste instalar las dos aplicaciones mi msn es osverdun@hotmail.com si llegas a leerme por favor si me respondes yo tambien tengo un x6

      Eliminar
  31. Excelente si funciona!! Gracias x el programa!

    ResponderEliminar
  32. Hola! Mi problema es similar al de Bismark, he seguido todos los pasos y tengo la configuración en el móvil como tu indicas, pero al intentar instalar el retail en el móvil me sale: "Imposible instalar. Restringido por el certificado". Tengo un C6-01, ya no se si es cosa del teléfono :S

    Espero puedas ayudarme!! Gracias por las aportaciones!!

    Un saludo!!!!

    ResponderEliminar
  33. holaaaa tenia buco tiempo de usar esta app pero ahora me sale network timeout error y nada que conecta otra vez que tengo que hacer en ese caso saludossss

    ResponderEliminar
  34. GRACIAS!!!!!!, funciono perfecto, yo tenia una version y de pronto dejo de funcionar, pero con tu explicacion, BINGO!!!!!!, tengo un nokia e-63, saludos desde mexico (cancun)

    ResponderEliminar
  35. no tuve que ingresar en el paso dos mi cuenta de twitter, me salia expirado foursquare, pero pasaron unos segundos y quedó habiltado. Excelente.

    ResponderEliminar
  36. alguien sabe si sirve en un nokia e5??

    ResponderEliminar
    Respuestas
    1. Yaaaa te respondieron..??

      Yo tambien tengo un e5 y etoy interesado...!

      Eliminar
  37. Funcionando en nokia c7 con symbian anna ... De verdad gracias!!!

    ResponderEliminar
  38. Epa disculpa pero la segunda version de la app me da error para bajarla y mi cel es original de movistar

    ResponderEliminar
  39. Hice todo lo que mencionaste para conseguir el cert y el key, lo descargue y firme la aplicacion pero ahora me sale el error "Restringido por el certificado" investigue en la web y es por que la aplicacion esta firmada con otro IMEI,,, como podria conseguir el certificado que si es para mi IMEI?

    ResponderEliminar
  40. gracias, gracias, me salvó un graninha. ya se va a comprar la nueva Gravity.

    e. .. Soy brasileño. xD

    ResponderEliminar
  41. excelente aporte amigo, queria acotarles algo, cuando les lance error de usuario y contraseña, van y revocan el acceso a gravity desde las configuraciones y lo reestablecen, tambien asegurense de tener la fecha y hora correctas.

    ResponderEliminar
  42. muy bueno!!! me funciono

    ResponderEliminar
  43. Anduvo genial en el N95, incluso bajando la última versión de Gravity (2.00.7003) desde la página oficial...
    Gracias!

    ResponderEliminar
  44. Excelente, funciona a la perfección :'D gracias totales!

    ResponderEliminar
  45. Muchas gracias, me funciono todo perfecto.

    ResponderEliminar
  46. Lo puedo tirar arriba de un Gravity 1.61?

    ResponderEliminar
  47. Si es oficial si... al igual si ese 1.61 lo instalaste bajo este mismo método...Si es una de las viejas versiones cracked puede que te diga Demo Expirado.

    ResponderEliminar
  48. Lo tire, pero me dice que la demo expirara en 10 dias :(

    ResponderEliminar
  49. yo ya hackee el celular, firme la aplicación, y aún así me sale que el certificado es inválido :( ayuda :( :( :( :( :( :(

    ResponderEliminar
  50. Buen dia Amigos, mis respetos. Debo declararme neofito en el mundo de la tecnologia y me ha costado hacer el procedimiento para firmar la aplicacion y poder completar el proceso en mi E5. sería mucho abuso solicitar el apoyo para que me envien la aplicacion Firmada y poder completar el proceso? Gracias villalobosm17@gmail.com

    ResponderEliminar
  51. gracias amigo que buen aporte si tu supiers como busque la forma de regisrar el gravity y nadie te sabia y le daba registrar desde el programa pero me salia pagina no encontrada mil gracias desde mexico(veracruz)

    ResponderEliminar
  52. tengo la version crack 1.5 instalada en mi nokia x6, como puedo hacer para instalarlas si me dan errores de certificados? @dariobenz en twitter

    ResponderEliminar
  53. Tengo la version paga que compre en TIENDAOVI,alguien sabe porque esta actualizacion no me figura disponoble ?..pareciera q para la version paga la 2.0.6815 fuera la ultima y esta 2.5.7025 no existiera!...por que?

    ResponderEliminar
  54. lol gracias tronco funciona perfectamente en Nokia N8 con symbian belle xD buen aporte ;)

    ResponderEliminar
  55. Corre excelente en nokia E5... Pilas estoy buscando temas para personalizar mi nokia E5.. Haz un post..

    ResponderEliminar
    Respuestas
    1. Me podrías decir porfavor como firmaste el retrail? Tambien tengo un E5 pero tengo problemas con la firma. GRACIAS!

      Eliminar
    2. yo tambien tengo el mismo problema no se como firmarlo, tambien tengo un nokia e5 graciasss

      Eliminar
  56. Muchas GRACIAS FUNCIONANDO AL 95% por que trae errores pero es el programa GRACIAS MUCHAS GRACIAS por tomarte la molestia de compartirlo

    ResponderEliminar
  57. Funcionando al 10/3/2012 en Nokia E5, solo me queda una duda puedo borrar el Graity(el viejo) ?

    ResponderEliminar
    Respuestas
    1. Como lo hiciste..??

      Yo tambien tengo un nokia e5 y me gustaira tenerlo...

      Eliminar
    2. hola!! yo tambien tengo un nokia E5 como hago, no entiendo lo de firmar la aplicacion gracias!

      Eliminar
  58. A mi el primero 1.3 no me conecto pero el segundo segun los pasos quedo al 100 gracias, aunq la verdad gravity no me gusto mucho el teclado esta bien incomodo en un 5530

    ResponderEliminar
  59. Reporto que funciona muy bien en un Nokia C6-00 hackeado, incluso después de instalada he actualizado a la versión 2.5 build 7032 y sigue funcionando

    ResponderEliminar
  60. gracias funciona perfecto en el 5530

    ResponderEliminar
  61. Funciona excelente en Nokia 5530 ;) Muchas Gracias !.

    ResponderEliminar
  62. Reporto que me sirvió muy bien! Gracias compa!

    ResponderEliminar
  63. Excelente amigo muchas gracias funciono a la perfección en mi Nokia E5-00

    ResponderEliminar
  64. Si funciona pero hay que hackear primero el cel :)chequen esa pag explica como y si funciona http://aplicaciones-nokia.com/symbian/tutorial-para-hackear-symbian-sin-necesidad-de-certificados-o-flasheo/

    ResponderEliminar
  65. recien hackea mi celu y ni me di cuenta como pero es muy facil y la apicacion me funciona a full .. gracias .. si tienen mas aplicaciones diganlo !

    ResponderEliminar
  66. anda perfecto en mi nokia n85, muy buen tuto gracias carnal ;)

    ResponderEliminar
  67. es lo que buscaba muchas gracias .
    por demas decirlo pero anda perfecto. gracias por esa voluntad
    a proposito lo probe en mi inmortal nokia x6 v40 amethyst por si alguien le sirve el dato

    ResponderEliminar
  68. yo quiero gravity 2.5 firmada por favor, que me dice que no la puedo instalar por error al certificado y no se como firmarla, alguien que se apiade de mi y me envie la aplicacion ya firmada de gravity al correo triny_183@hotmail.com por favor o al triny.183@gmail.com gracias :D

    ResponderEliminar
  69. RECUERDEN para que funcione todo esto, el cel debe estar debidamente hackeado... sino nunca podran instalar la app retail... pilas

    ResponderEliminar
  70. muy bien funcionó en mi nokia 5230 gracias

    ResponderEliminar
  71. Muchisimas gracias!!!!
    Esta aplicación es la mejor pero como no tenía hackeado el celular sólo estaba a mi alcance el demo de 10 días.
    En serio, estoy eternamente agradecido amigo :)

    ResponderEliminar
  72. Grande maestro me funciono y solo use el face!!

    ResponderEliminar
  73. ok yo instalo todo a la perfeccion, el problema que me da es que no conecta con el GPS... el Garmin me trabaja perfectamente y el GPS esta full señal, pero en el gravity no me conecta con el GPS, ALGUIEN LE SUCEDE LO MISMO???

    ResponderEliminar
  74. ayudAAAA POR FAVOR!!!. CUANDO INSTALO EL RETAIL Y LO ABRO ME SALE DEMO EXPIRADO (YO EL AÑO PASADO INSTALE EL DEMO DE 10 DIAZ PARA VER COMO ERA, SERA POR ESO?)COMO SOLUCIONO EL PROBLEMA, ME ENCANTA EL PROGRMA!!! AYUDA POR FAVOR!! DESDE YA GRACIAS!

    ResponderEliminar